ZeDen.net

 
 
Le premier tuto concernant le serveur dédié UT2K4 vient d'être mis en ligne, comme promis dans cette news.

En le lisant, vous saurez tout sur l'installation d'un dédié sans jamais avoir osé le demander. Au menu, config matérielle minimale, installation, interface web et configuration de base.

Bonne lecture et bonne administration !

En cas de problème, direction le forum pour poser vos questions.
par Xpierrot 12 commentaires, dernier par godzylla
Partager

Commentaires

pinkfloyd

Visiteur
(#1) 28 juillet 2004 à 08h17
Bah alors pierrot, même pas une chtite capture dans ce bô tuto ?

Et que penses-tu d'une version PDF telechargeable/ imprimable ?

Xpierrot

Responsable Hardware de Zeden
Nb msg : 1496
(#2) 28 juillet 2004 à 09h00
Salut pinkfloyd
c'est vrai ca, j'ai pas fait de capture, honte à moi !

pour la version pdf telechargeable je verrais ca avec Zork, voir ce qu'il en pense.

Merci d'etre passé sur zeden.net et hesite pas à reviendre mon pote ;-)
Marchez doucement car vous marchez sur mes rêves
JDS_@tomics

Membre
Nb msg : 42
(#3) 29 juillet 2004 à 17h26
pa mal le tuto.c'est sympa de l'avoir fait je crois que je vais essayer
Xpierrot

Responsable Hardware de Zeden
Nb msg : 1496
(#4) 29 juillet 2004 à 19h37
Merci JDS_@tomic ! Tu es le premier à poster un commentaire sur le sujet, c'est cool d'avoir des retours sur mon premier tuto sur le serveur dédié.

Si tu as des questions, passe sur le forum, j'ai un topic pour ca.

Un autre tuto est en preparation concernant la securité, la triche et des options un peu avancées. Publication prevue d'ici 15 jours (vacances obligent)
Marchez doucement car vous marchez sur mes rêves
pinkfloyd

Visiteur
(#5) 29 juillet 2004 à 22h17
a tiens JDS_@tomics viens de rentrer de vacance, tu vois pierrot tu t'es po fait ****** pour rien avec ton tuto
pinkfloyd

Visiteur
(#6) 29 juillet 2004 à 22h19
par contre effectivement t'aurais pu ressortir ton paintshop pro et mettre les capture a la bonne tailles
Zork

Webmaster
Nb msg : 1845
(#7) 29 juillet 2004 à 23h04
En effet, c'est bizarre. Je vais voir à ce que ce soit fait ce soir s'il n'a pas le temps.
Webmaster et fanboy id Software.
Xpierrot

Responsable Hardware de Zeden
Nb msg : 1496
(#8) 29 juillet 2004 à 23h35
Oui c'est vrai, mais apres le temps passer a rediger l'autre jour j'avais pas envie de me prendre le choux a redimenssionner
je m'en occupe demain promis !
Marchez doucement car vous marchez sur mes rêves
Artemis

Visiteur
(#9) 01 août 2004 à 16h57
Salut les gars,
est ec que quelqu'un d'entre vous connaitrais la manip à ajouter dans le .ini du serveur afin que les joueurs puisse télécharger les maps qu'ils n'ont pas sur les serveur officiel d'atari (très rapide) j'ai vu que c'était possible
mais je ne trouve nul part.
mercci pour votre aide
Zork

Webmaster
Nb msg : 1845
(#10) 04 août 2004 à 07h29
Si tu n'as pas de réponse rapidement, le mieux c'est de contacter Xpierrot par courriel: xpierrot@zeden.net
Webmaster et fanboy id Software.
Imo69

Visiteur
(#11) 21 décembre 2005 à 16h07
Bonjour a tous !
En ce qui me concerne, la magie n'opère pas du tout pour moi. Voici le fichier log.log qui est créé après le lancement de runserver.bat lui mm lancé après la modification de la ligne de commande. Est ce que quelqu'un peut m'aider ??? HELP SOS !



Log: Log file open, 12/21/05 16:03:08
Init: Name subsystem initialized
Init: Detected: Microsoft Windows XP 5.1 (Build: 2600)
Init: Version: 3236 (127.29)
Init: Compiled: Jun 11 2004 16:52:46
Init: Command line: ONS-Torlan?game=OnslaughtGame ini=UT2004.ini log=log.log
Init: Character set: Unicode
Init: Base directory: C:\Program Files\UT\UT D-Server\System\
Init: Ini:UT2004.ini UserIni:User.ini
Init: Build label: Build UT2004_Patch_[2004-06-11_16.51]
Init: Object subsystem initialized
Init: Computer: IMHOTEPLAND
Init: User: Imo69
Init: CPU Page size=4096, Processors=1
Init: CPU Detected: PentiumPro-class processor (AuthenticAMD)
Init: CPU Features: MMX SSE
Init: CPU Speed=2170.550965 MHz
Init: Memory total: Phys=1048048K Pagef=2520084K Virt=2097024K
Init: Working set: 32000 / 159000
DevLoad: Loading object 'server' class 'Class'
DevLoad: Loading object 'serverCommandlet' class 'Class'
Log: =======================================
Log: ucc.exe: UnrealOS execution environment
Log: Copyright 2001 Epic Games Inc
Log: =======================================
Log:
Log: Commandlet server not found
Exit: Preparing to exit.
Log: Purging garbage
Log: Unbound to Core.dll
Log: Garbage: objects: 60->0; refs: 0
Exit: Object subsystem successfully closed.
Exit: Exiting.
Log: FileManager: Reading 0 GByte 0 MByte 3 KByte 681 Bytes from HD took 0.000000 seconds (0.000000 reading, 0.000000 seeking).
Log: FileManager: 0.000000 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Allocation checking disabled
Uninitialized: Log file closed, 12/21/05 16:03:09
godzylla

Nouveau
Nb msg : 1
(#12) 25 mai 2006 à 14h07
bonjour à tous

j'ai reussi à creer mon serveur mais il se trouve dans l'onglet LAN du jeu et non dans l'onglet INTERNET.
que faut il changer ???

merci d'avance

Godzylla
[!] Commentaires fermés pour cette nouvelle.