ZeDen.net

 
 
quake4_004.jpgDeux mois après la sortie du bêta patch 1.4, id Software et Raven Software tentent une nouvelle fois de patcher Quake 4 malgré son étroite communauté en ligne.

Ce patch ne concerne que des points techniques au niveau des serveurs et des protocoles mais n'est pas compatible avec les précédentes versions et les joueurs ne pourront pas jouer sur des serveurs encore en version 1.4. De la même manière, toutes les sauvegardes et les démos crées sur les versions précédentes du jeu seront incompatibles. Le patch est cependant accompagné d'un SDK (Software Development Kit) permettant aux développeurs de créer des jeux, mods, cartes à volonté.

Le patch (260 Mo) ainsi que son SDK (62 Mo) peuvent se télécharger pour Windows et Linux sur l'un des miroirs suivants :
par utr_dragon Commenter
Partager | Source : Blue's News

[!] Commentaires fermés pour cette nouvelle.