ZeDen.net

 
 
Le site blep.net, encore et toujours lui, nous en apprend de bonnes concernant le bug du bégaiement. Apparu le jour de la sortie de HL2, ce bug résiste encore et toujours au débuggage. Mais, il semblerait qu'on atteigne parfois le foutage de gueule manifeste.


En effet, le sujet du forum sur lesquels les developpeurs de HL2 postaient des messages sur ce problème a été fermé définitivement.

De plus , VALVe ose affirmer :
"We did not see this problem during testing."
5 ans de developpement et passer à coté d'un bug de cette ampleur semble difficile à croire. A priori, d'après Mark McWilliams, l'auteur du site blep.net, Gary McTaggart, un ingénieur de VALVe qui a travaillé sur le source engine avait lui-même le problème sur son pc de travail...

Mais ce n'est pas tout ! Le même Gary McTaggart, avec qui l'auteur de blep.net a une conversation par messagerie instantanée déclare :
[09:02 PM] GaryMcT: I didn't realize how bad it was until I now see it fixed. :)
Traduction : "Je n'avais pas réalisé que c'etait aussi problèmatique avant de le voir maintenant résolu :)". Pour lui, c'est corrigé et on n'en parle plus...
Et ce n'est pas tout ! On atteint des sommets de mauvaise fois avec ce dernier post :
"There are currently less than 200 open tickets in our support incident database for the audio stuttering problem"
Les "tickets" sont des rapports de bug, faits par les utilisateurs. Pour l'instant, seuls 200 rapports ont été faits sur ce sujet. VALVe déduit, logiquement, que ce bug affecte en tout et pour tout 200 personnes...
On se demande alors pourquoi les topics postés sur ce sujet sur différents sites ont étés lus plus de 600 000 fois... juste des curieux, sans doute.

Alors, si vous voulez être bête, envoyez donc un petit mail sur ce bug à ces messieurs de VALVe... c'est par ici!

par Xpierrot 5 commentaires, dernier par Jokoko
Partager | Source : blep.net

Commentaires

GHuZZi.

Visiteur
(#1) 18 décembre 2004 à 13h52
Perso.... aucun probleme...
Xpierrot

Responsable Hardware de Zeden
Nb msg : 1498
(#2) 19 décembre 2004 à 15h30
perso j'ai eu le probleme, pas dans des proportions genantes mais il était la quand meme...
Marchez doucement car vous marchez sur mes rêves
Hubert

Faignasse
Nb msg : 1659
(#3) 19 décembre 2004 à 22h05
Perso, entre ma config de bouseux et le bug du bégayement, c'est la misère ! "Gogogogogordondondondondon" ca soule à la fin !
-=[alfa]=-sid

Visiteur
(#4) 01 avril 2005 à 17h58
moa persos ya ocun bug je prend mon pied
Jokoko

Visiteur
(#5) 09 février 2006 à 16h46
J'ai jamais eu de bug de bagayement ! VALVe à peut-être de la mauvaise foi en disant : 200 personnes, mais tout le monde n'a pas se bug !
[!] Commentaires fermés pour cette nouvelle.